Kaydet (Commit) 300cb408 authored tarafından Fatih Aşıcı's avatar Fatih Aşıcı

l10n: Update messages

üst 6dcdc109
# translation of de.po to German
# translation of de.po to
# Copyright (C) YEAR ORGANIZATION
#
#
# Mustafa Ölcerman <oelcerman@fussballkreis.org>, 2006.
# Mustafa Ölcerman <mustafa.oelcerman@fk-koeln.de>, 2007.
# Mustafa Ölcerman <m.oelcerman@pardus-linux.de>, 2008, 2009.
......@@ -13,10 +13,11 @@
msgid ""
msgstr ""
"Project-Id-Version: de\n"
"POT-Creation-Date: 2010-06-03 09:08+EEST\n"
"POT-Creation-Date: 2010-10-13 11:31+EEST\n"
"PO-Revision-Date: 2010-05-20 19:49-0400\n"
"Last-Translator: \n"
"Language-Team: German <kde-i18n-doc@kde.org>\n"
"Language: de\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
......@@ -24,84 +25,84 @@ msgstr ""
"Generated-By: pygettext.py 1.5\n"
"X-Generator: Lokalize 1.0\n"
#: /usr/lib/python2.6/optparse.py:140
#: /usr/lib/python2.7/optparse.py:140
msgid "no such option: %s"
msgstr "Ungültige Option: %s"
#: /usr/lib/python2.6/optparse.py:151
#: /usr/lib/python2.7/optparse.py:151
msgid "ambiguous option: %s (%s?)"
msgstr "Option nicht eindeutig: %s (%s?)"
#: /usr/lib/python2.6/optparse.py:374
#: /usr/lib/python2.7/optparse.py:374
msgid "Usage: %s\n"
msgstr "Syntax: %s\n"
#: /usr/lib/python2.6/optparse.py:393
#: /usr/lib/python2.7/optparse.py:393
msgid "Usage"
msgstr "Verwendung"
#: /usr/lib/python2.6/optparse.py:418
#: /usr/lib/python2.7/optparse.py:418
#, fuzzy
msgid "integer"
msgstr "ganze Zahl"
#: /usr/lib/python2.6/optparse.py:419
#: /usr/lib/python2.7/optparse.py:419
msgid "long integer"
msgstr ""
#: /usr/lib/python2.6/optparse.py:420
#: /usr/lib/python2.7/optparse.py:420
msgid "floating-point"
msgstr ""
#: /usr/lib/python2.6/optparse.py:421
#: /usr/lib/python2.7/optparse.py:421
msgid "complex"
msgstr "komplex"
#: /usr/lib/python2.6/optparse.py:429
#: /usr/lib/python2.7/optparse.py:429
msgid "option %s: invalid %s value: %r"
msgstr ""
#: /usr/lib/python2.6/optparse.py:437
#: /usr/lib/python2.7/optparse.py:437
msgid "option %s: invalid choice: %r (choose from %s)"
msgstr ""
#: /usr/lib/python2.6/optparse.py:1245
#: /usr/lib/python2.7/optparse.py:1245
msgid "show this help message and exit"
msgstr "Diese Hilfe anzeigen und beenden"
#: /usr/lib/python2.6/optparse.py:1250
#: /usr/lib/python2.7/optparse.py:1250
msgid "show program's version number and exit"
msgstr "Programmversion anzeigen und beenden"
#: /usr/lib/python2.6/optparse.py:1273
#: /usr/lib/python2.7/optparse.py:1273
msgid "%prog [options]"
msgstr ""
#: /usr/lib/python2.6/optparse.py:1493 /usr/lib/python2.6/optparse.py:1532
#: /usr/lib/python2.7/optparse.py:1493 /usr/lib/python2.7/optparse.py:1532
msgid "%s option requires an argument"
msgstr "Option %s benötigt ein Argument"
#: /usr/lib/python2.6/optparse.py:1495 /usr/lib/python2.6/optparse.py:1534
#: /usr/lib/python2.7/optparse.py:1495 /usr/lib/python2.7/optparse.py:1534
msgid "%s option requires %d arguments"
msgstr "Option %s benötigt %d Argumente"
#: /usr/lib/python2.6/optparse.py:1504
#: /usr/lib/python2.7/optparse.py:1504
msgid "%s option does not take a value"
msgstr "Option %s benötigt keinen Parameter"
#: /usr/lib/python2.6/optparse.py:1621
#: /usr/lib/python2.7/optparse.py:1621
msgid "Options"
msgstr "Optionen"
#: pisi-cli:42
#: pisi-cli:43
msgid "Keyboard Interrupt: Exiting..."
msgstr "Tastatur-Interrupt: Wird beendet..."
#: pisi-cli:45
#: pisi-cli:46
msgid "Program terminated."
msgstr "Programm beendet."
#: pisi-cli:48
#: pisi-cli:49
msgid ""
"Unhandled internal exception.\n"
"Please file a bug report to <http://bugs.pardus.org.tr>."
......@@ -109,11 +110,11 @@ msgstr ""
"Unbehandelte interne Ausnahme.\n"
"Bitte senden Sie einen Fehler-Bericht an <http://bugs.pardus.org.tr>."
#: pisi-cli:54
#: pisi-cli:58
msgid "System error. Program terminated."
msgstr "Systemfehler. Programmausführung abgebrochen."
#: pisi-cli:63
#: pisi-cli:67
msgid "Please use 'pisi help' for general help."
msgstr "Bitte geben Sie 'pisi help' für die Allgemeine-Hilfe ein"
......@@ -122,7 +123,7 @@ msgstr "Bitte geben Sie 'pisi help' für die Allgemeine-Hilfe ein"
# IMHO gibt es einige wenige englische Begriffe, die man schlecht übersetzen
# kann und eigentlich auch so verständlich sein sollten. Traceback ist so
# speziell, dass man es ruhig so stehen lassen kann
#: pisi-cli:66
#: pisi-cli:70
#, fuzzy
msgid ""
"\n"
......@@ -134,11 +135,11 @@ msgstr "Traceback:"
# IMHO gibt es einige wenige englische Begriffe, die man schlecht übersetzen
# kann und eigentlich auch so verständlich sein sollten. Traceback ist so
# speziell, dass man es ruhig so stehen lassen kann
#: pisi-cli:69
#: pisi-cli:73
msgid "Use --debug to see a traceback."
msgstr "Verwenden Sie --debug, um einen traceback zu sehen."
#: pisi/actionsapi/autotools.py:37 pisi/actionsapi/cmaketools.py:36
#: pisi/actionsapi/autotools.py:36 pisi/actionsapi/cmaketools.py:36
msgid ""
"Please attach the config.log to your bug report:\n"
"%s/config.log"
......@@ -146,54 +147,49 @@ msgstr ""
"Bitte hängen Sie die config.log Datei in Ihren Fehler-Bericht an:\n"
"%s/config.log"
#: pisi/actionsapi/autotools.py:78 pisi/actionsapi/autotools.py:88
#: pisi/actionsapi/autotools.py:77 pisi/actionsapi/autotools.py:87
#: pisi/actionsapi/cmaketools.py:66 pisi/actionsapi/kde.py:65
#: pisi/actionsapi/perlmodules.py:54 pisi/actionsapi/perlmodules.py:57
msgid "Configure failed."
msgstr "Configure fehlgeschlagen."
#: pisi/actionsapi/autotools.py:80 pisi/actionsapi/autotools.py:90
#: pisi/actionsapi/autotools.py:79 pisi/actionsapi/autotools.py:89
#: pisi/actionsapi/kde.py:67
msgid "No configure script found."
msgstr "Kein configure-Skript gefunden."
#: pisi/actionsapi/autotools.py:99 pisi/actionsapi/cmaketools.py:79
#: pisi/actionsapi/autotools.py:97 pisi/actionsapi/cmaketools.py:78
#: pisi/actionsapi/kde.py:72 pisi/actionsapi/perlmodules.py:63
#: pisi/actionsapi/perlmodules.py:72 pisi/actionsapi/pythonmodules.py:62
#: pisi/actionsapi/scons.py:39
msgid "Make failed."
msgstr "Make fehlgeschlagen."
#: pisi/actionsapi/autotools.py:127 pisi/actionsapi/autotools.py:138
#: pisi/actionsapi/cmaketools.py:102 pisi/actionsapi/cmaketools.py:112
#: pisi/actionsapi/autotools.py:126 pisi/actionsapi/autotools.py:134
#: pisi/actionsapi/cmaketools.py:98 pisi/actionsapi/cmaketools.py:106
#: pisi/actionsapi/kde.py:79 pisi/actionsapi/pythonmodules.py:67
#: pisi/actionsapi/rubymodules.py:92 pisi/actionsapi/rubymodules.py:99
#: pisi/actionsapi/scons.py:43
msgid "Install failed."
msgstr "Installation fehlgeschlagen."
#: pisi/actionsapi/autotools.py:131 pisi/actionsapi/autotools.py:142
#: pisi/actionsapi/cmaketools.py:81 pisi/actionsapi/cmaketools.py:106
#: pisi/actionsapi/cmaketools.py:116 pisi/actionsapi/kde.py:81
msgid "No Makefile found."
msgstr "Keine Make-Datei gefunden."
#: pisi/actionsapi/autotools.py:147
#: pisi/actionsapi/autotools.py:141
msgid "Running aclocal failed."
msgstr "Ausführen von aclocal fehlgeschlagen."
#: pisi/actionsapi/autotools.py:152
#: pisi/actionsapi/autotools.py:146
msgid "Running autoconf failed."
msgstr "Ausführen von autoconf fehlgeschlagen."
#: pisi/actionsapi/autotools.py:157
#: pisi/actionsapi/autotools.py:151
msgid "Running autoreconf failed."
msgstr "Ausführen von autoreconf fehlgeschlagen."
#: pisi/actionsapi/autotools.py:162
#: pisi/actionsapi/autotools.py:156
msgid "Running automake failed."
msgstr "Ausführen von automake fehlgeschlagen."
#: pisi/actionsapi/autotools.py:167
#: pisi/actionsapi/autotools.py:161
msgid "Running autoheader failed."
msgstr "Ausführen von autoheader fehlgeschlagen."
......@@ -201,6 +197,10 @@ msgstr "Ausführen von autoheader fehlgeschlagen."
msgid "No configure script found for cmake."
msgstr "Kein configure Skript für cmake gefunden."
#: pisi/actionsapi/cmaketools.py:110 pisi/actionsapi/kde.py:81
msgid "No Makefile found."
msgstr "Keine Make-Datei gefunden."
#: pisi/actionsapi/get.py:174
msgid "Util %s cannot be found"
msgstr "Dienstprogramm %s konnte nicht gefunden werden"
......@@ -220,7 +220,7 @@ msgstr ""
"!!! Bitte hängen Sie die config.log Datei an ihren Fehler-Bericht:\n"
"%s/config.log"
#: pisi/actionsapi/kerneltools.py:117
#: pisi/actionsapi/kerneltools.py:120
msgid "Can't find kernel version information file %s."
msgstr "Datei %s mit Information über Kernelversion nicht gefunden."
......@@ -307,6 +307,20 @@ msgstr "Konfiguration fehlgeschlagen."
msgid "Running %s failed."
msgstr "Ausführung von %s fehlgeschlagen"
#: pisi/actionsapi/qt4.py:52
#, fuzzy
msgid "Project file '%s' not found."
msgstr "Datei '%s' nicht gefunden."
#: pisi/actionsapi/qt4.py:56
msgid "It seems there are more than one .pro file, you must specify one. (Possible .pro files: %s)"
msgstr ""
#: pisi/actionsapi/rubymodules.py:108
#, fuzzy
msgid "Running 'ruby %s' failed."
msgstr "Ausführung von %s fehlgeschlagen"
#: pisi/actionsapi/shelltools.py:49
msgid "Cannot create directory %s"
msgstr "Verzeichnis %s konnte nicht erstellt werden"
......@@ -320,7 +334,8 @@ msgid "ActionsAPI [chmod]: No file matched pattern \"%s\"."
msgstr "ActionsAPI [chmod]: Keine Datei gleicht dem Muster \"%s\"."
#: pisi/actionsapi/shelltools.py:70
msgid "ActionsAPI [chmod]: Operation not permitted: %s (mode: %s)"
#, fuzzy
msgid "ActionsAPI [chmod]: Operation not permitted: %s (mode: 0%o)"
msgstr "ActionsAPI [chmod]: Vorgang nicht gestattet %s (Modus: %s)"
#: pisi/actionsapi/shelltools.py:73
......@@ -399,104 +414,97 @@ msgstr "ActionsAPI [touch]: Zugriff verweigert: %s"
msgid "Command \"%s\" failed, return value was %d."
msgstr "Kommando \"%s\" fehlgeschlagen, Rückgabewert war %d."
#: pisi/actionsapi/texlivemodules.py:54
msgid "Building format files failed"
#: pisi/actionsapi/texlivemodules.py:56
#, fuzzy
msgid "Moving source files failed"
msgstr "Das Erstellen von Format-Dateien ist fehlgeschlagen"
#: pisi/actionsapi/texlivemodules.py:57
#: pisi/actionsapi/texlivemodules.py:59
msgid "Generate config files failed"
msgstr "Generieren der config-Dateien fehlgeschlagen"
#: pisi/actionsapi/texlivemodules.py:64
#: pisi/actionsapi/texlivemodules.py:62
msgid "Building format files failed"
msgstr "Das Erstellen von Format-Dateien ist fehlgeschlagen"
#: pisi/actionsapi/texlivemodules.py:69
msgid "Creating symlinks from format to engines failed"
msgstr "Erstellen der symlinks vom Format zu den Engines fehlgeschlagen"
#: pisi/actionsapi/texlivemodules.py:68
msgid "Installing texmf files failed"
msgstr "Installation der texmf-Dateien ist fehlgeschlagen"
#: pisi/actionsapi/texlivemodules.py:72
#: pisi/actionsapi/texlivemodules.py:73
msgid "Installing docs failed"
msgstr "Installation der docs ist fehlgeschlagen."
#: pisi/actionsapi/texlivemodules.py:76
#: pisi/actionsapi/texlivemodules.py:77
msgid "Installing texmf files failed"
msgstr "Installation der texmf-Dateien ist fehlgeschlagen"
#: pisi/actionsapi/texlivemodules.py:81
msgid "Installing config files failed"
msgstr "Installation der config-Dateien ist fehlgeschlagen"
#: pisi/actionsapi/texlivemodules.py:82
#: pisi/actionsapi/texlivemodules.py:85
msgid "Handle config files failed"
msgstr "Benutzen der config-Dateien ist fehlgeschlagen"
#: pisi/actionsapi/texlivemodules.py:93
#: pisi/actionsapi/texlivemodules.py:95
msgid "Symlink %s skipped (special case)"
msgstr "Symlink %s übersprungen (Sonderfall)"
#: pisi/actionsapi/texlivemodules.py:95
#: pisi/actionsapi/texlivemodules.py:97
msgid "Symlink %s -> %s skipped (texlive-core takes care of it."
msgstr "Symlink %s -> %s übersprungen (texlive-Kern kümmert sich darum)."
#: pisi/actionsapi/texlivemodules.py:98
#: pisi/actionsapi/texlivemodules.py:100
msgid "Symlink %s -> %s skipped."
msgstr "Symlink %s -> %s übersprungen."
#: pisi/actionsapi/texlivemodules.py:100
#: pisi/actionsapi/texlivemodules.py:102
msgid "Symlink %s skipped (file exists.)"
msgstr "Symlink %s übersprungen (Datei existiert)."
#: pisi/actionsapi/texlivemodules.py:102
#: pisi/actionsapi/texlivemodules.py:104
msgid "Making symlink from %s to %s"
msgstr "Erstelle symlink von %s nach %s"
#: pisi/actionsapi/texlivemodules.py:154
#: pisi/actionsapi/texlivemodules.py:153
msgid "Creating /etc/texmf/%s.d"
msgstr "Erstelle /etc/texmf/%s.d"
#: pisi/actionsapi/texlivemodules.py:167
#: pisi/actionsapi/texlivemodules.py:155
msgid "Moving (and symlinking) /usr/share/texmf/%s to /etc/texmf/%s.d"
msgstr ""
#: pisi/actionsapi/texlivemodules.py:206
msgid "Building format file %s"
msgstr "Format-Datei %s wird konstruiert"
# Abbild oder Depot für Map?
#: pisi/actionsapi/texlivemodules.py:182
#: pisi/actionsapi/texlivemodules.py:263
msgid "Map %s is added to %s/%s.cfg"
msgstr "Map %s wurde nach %s/%s.cfg hinzugefügt"
# Abbild oder Depot für Map?
#: pisi/actionsapi/texlivemodules.py:185
#: pisi/actionsapi/texlivemodules.py:266
msgid "MixedMap %s is added to %s/%s.cfg"
msgstr "MixedMap %s wurde nach %s/%s.cfg hinzugefügt"
#: pisi/actionsapi/texlivemodules.py:188
#: pisi/actionsapi/texlivemodules.py:269
msgid "p +%s is added to %s/%s-config.ps"
msgstr "p +%s wurde zu %s/%s-config.ps hinzugefügt"
#: pisi/actionsapi/texlivemodules.py:191
#: pisi/actionsapi/texlivemodules.py:272
msgid "f %s is added to %s/%s-config"
msgstr "f %s wurde zu %s/%s-config hinzugefügt"
#: pisi/actionsapi/texlivemodules.py:195
#: pisi/actionsapi/texlivemodules.py:279
msgid "Language file %s already generated."
msgstr "Sprachdatei %s wurde schon generiert."
#: pisi/actionsapi/texlivemodules.py:197
#: pisi/actionsapi/texlivemodules.py:281
msgid "No rule to proccess %s. Please file a bug."
msgstr "Keine Regel für Prozess %s. Bitte Fehlerbericht erstellen."
#: pisi/actionsapi/texlivemodules.py:232
msgid "\\languages{%s}{%s}{}{%s}{%s} is added to %s/language.%s.def"
msgstr "\\languages{%s}{%s}{}{%s}{%s} wurde zu %s/language.%s.def hinzugefügt"
#: pisi/actionsapi/texlivemodules.py:235
msgid "%s is added to %s/language.%s.dat"
msgstr "%s wurde zu %s/language.%s.dat hinzugefügt"
#: pisi/actionsapi/texlivemodules.py:238
msgid "\\languages{%s}{%s}{}{%s}{%s} is added to %s/language.%s.def "
msgstr "\\languages{%s}{%s}{}{%s}{%s} wurde zu %s/language.%s.def hinzugefügt"
#: pisi/actionsapi/texlivemodules.py:241
msgid "%s %s is added to %s/language.%s.dat "
msgstr "%s %s wurde zu %s/language.%s.dat hinzugefügt"
#: pisi/api.py:58 pisi/cli/command.py:166
msgid "You have to be root for this operation."
msgstr "Sie müssen für diesen Vorgang root sein."
......@@ -517,76 +525,80 @@ msgstr "Paket %s ist schon heruntergeladen"
msgid "Taking snapshot of the system"
msgstr "Schnappschuss des Systems wird gerade aufgenommen"
#: pisi/api.py:722
#: pisi/api.py:718
msgid "comar package is not fully installed"
msgstr "Comar-Paket wurde nicht vollständig installiert"
#: pisi/api.py:734
#: pisi/api.py:730
msgid "File %s not found"
msgstr "Datei %s nicht gefunden"
#: pisi/api.py:774
#: pisi/api.py:772
msgid "* Building index of PiSi files under %s"
msgstr "* Index von PiSi-Dateien unter %s werden konstruiert"
#: pisi/api.py:781
#: pisi/api.py:777
msgid "* Index file written"
msgstr "* Index-Datei geschrieben"
#: pisi/api.py:786
#: pisi/api.py:782
msgid "Not a valid repo name."
msgstr "Kein gültiger Depotname."
#: pisi/api.py:789
#: pisi/api.py:785
msgid "Repo %s already present."
msgstr "Depot %s bereits vorhanden"
#: pisi/api.py:792
#: pisi/api.py:788
msgid "Repo already present with name %s."
msgstr "Depot mit dem Namen %s bereits vorhanden"
#: pisi/api.py:797
#: pisi/api.py:793
msgid "Repo %s added to system."
msgstr "Depot %s in das System hinzugefügt"
#: pisi/api.py:805
#: pisi/api.py:801
msgid "Repo %s removed from system."
msgstr "Depot %s vom System entfernt."
#: pisi/api.py:807
#: pisi/api.py:803
msgid "Repository %s does not exist. Cannot remove."
msgstr "Depot %s existiert nicht. Kann nicht entfernt werden."
#: pisi/api.py:827
#: pisi/api.py:823
msgid "Updating repository: %s"
msgstr "Depot wird aktualisiert: %s"
#: pisi/api.py:836
#: pisi/api.py:832
msgid "%s repository information is up-to-date."
msgstr "Depot-Information von %s ist aktuell."
# Zweifel - at any rate - auf ws bezieht sich das ?
#: pisi/api.py:838
#: pisi/api.py:834
msgid "Updating database at any rate as requested"
msgstr "Datenbank wird wunschgemäss aktualisiert"
#: pisi/api.py:851
#: pisi/api.py:847
msgid "* Package database updated."
msgstr "* Paket-Datenbank aktualisiert."
#: pisi/api.py:853
#: pisi/api.py:849
msgid "No repository named %s found."
msgstr "Kein Depot mit Namen %s gefunden."
#: pisi/api.py:866
#: pisi/api.py:862
msgid "* Adding '%s' to db... "
msgstr "* '%s' wird in db hinzugefügt... "
#: pisi/api.py:869
#: pisi/api.py:865
msgid "OK."
msgstr "OK."
#: pisi/atomicoperations.py:71 pisi/operations/history.py:76
#: pisi/archive.py:380
msgid "Problem occured while uncompressing %s.Z file"
msgstr ""
#: pisi/atomicoperations.py:71 pisi/operations/history.py:72
msgid "Package %s found in repository %s"
msgstr "Paket %s im Depot %s gefunden"
......@@ -594,31 +606,32 @@ msgstr "Paket %s im Depot %s gefunden"
msgid "Package URI: %s"
msgstr "Paket URI: %s"
#: pisi/atomicoperations.py:114
#: pisi/atomicoperations.py:116
msgid "Download Error: Package does not match the repository package."
msgstr "Download Error: Paket gleicht nicht dem Paket im Depot."
#: pisi/atomicoperations.py:118
#: pisi/atomicoperations.py:120
msgid "Package %s not found in any active repository."
msgstr "Paket %s wurde in keinem der aktuellen Depot's gefunden."
#: pisi/atomicoperations.py:144
msgid "Installing %s, version %s, release %s, build %s"
#: pisi/atomicoperations.py:146
#, fuzzy
msgid "Installing %s, version %s, release %s"
msgstr "Installiere %s, Version %s, Release %s, Build %s"
#: pisi/atomicoperations.py:190 pisi/operations/build.py:596
#: pisi/atomicoperations.py:192 pisi/operations/build.py:701
msgid "%s-%s is not a valid PiSi version format"
msgstr "%s-%s ist kein gültiges Format einer PiSi-Version"
#: pisi/atomicoperations.py:196
#: pisi/atomicoperations.py:198
msgid "%s package cannot be installed unless the dependencies are satisfied"
msgstr "Paket %s kann nicht ohne seine Abhängigkeiten installiert werden"
#: pisi/atomicoperations.py:220
#: pisi/atomicoperations.py:222
msgid "/%s from %s package\n"
msgstr "Paket /%s von %s\n"
#: pisi/atomicoperations.py:221
#: pisi/atomicoperations.py:223
msgid ""
"File conflicts:\n"
"%s"
......@@ -626,104 +639,96 @@ msgstr ""
"Datei Konflikte:\n"
" %s"
#: pisi/atomicoperations.py:250
#: pisi/atomicoperations.py:241
msgid "Re-install same version package?"
msgstr "Gleiche Paket-Version erneut installieren?"
#: pisi/atomicoperations.py:251
#: pisi/atomicoperations.py:242
msgid "Package re-install declined"
msgstr "Erneute Installation des Paketes wird abgelehnt"
#: pisi/atomicoperations.py:263
#: pisi/atomicoperations.py:254
msgid "Upgrading to new upstream version"
msgstr "Ein Upgrade auf die neuere Version wird durchgeführt"
#: pisi/atomicoperations.py:266
#: pisi/atomicoperations.py:257
msgid "Upgrading to new distribution release"
msgstr "Ein Upgrade auf die neue Distributions-Release wird ausgeführt"
#: pisi/atomicoperations.py:270
msgid "Upgrading to new distribution build"
msgstr "Ein Upgrade auf die neue Distributions-Build wird ausgeführt"
#: pisi/atomicoperations.py:279
#: pisi/atomicoperations.py:266
msgid "Downgrade to old distribution release?"
msgstr "Zu der alten Distribution-Release downgraden?"
#: pisi/atomicoperations.py:281
msgid "Downgrade to old distribution build?"
msgstr "Zum alten Distribution-Build downgraden?"
#: pisi/atomicoperations.py:283
#: pisi/atomicoperations.py:270
msgid "Package downgrade declined"
msgstr "Paket-Downgrade abgelehnt"
#: pisi/atomicoperations.py:322
#: pisi/atomicoperations.py:309
msgid "%s configuration failed."
msgstr "Konfiguration von %s fehlgeschlagen."
#: pisi/atomicoperations.py:413
#: pisi/atomicoperations.py:400
msgid "Unable to relocate following files. Reinstallation of this package is strongly recommended."
msgstr ""
#: pisi/atomicoperations.py:504 pisi/atomicoperations.py:507
#: pisi/atomicoperations.py:514
#: pisi/atomicoperations.py:491 pisi/atomicoperations.py:494
#: pisi/atomicoperations.py:501
msgid "Storing %s"
msgstr "%s wird abgelegt"
#: pisi/atomicoperations.py:581
#: pisi/atomicoperations.py:568
msgid "File list could not be read for package %s, continuing removal."
msgstr "Dateiliste für Paket %s konnte nicht gelesen werden, wird mit dem Entfernen fortgefahren."
#: pisi/atomicoperations.py:587
#: pisi/atomicoperations.py:574
msgid "Removing package %s"
msgstr "Paket %s wird entfernt"
#: pisi/atomicoperations.py:590
#: pisi/atomicoperations.py:577
msgid "Trying to remove nonexistent package "
msgstr "Nicht vorhandenes Paket wird versucht zu entfernen"
#: pisi/atomicoperations.py:631
#: pisi/atomicoperations.py:618
msgid "Not removing conflicted file : %s"
msgstr "Konfliktierende Datei wird nicht entfernt: %s"
#: pisi/atomicoperations.py:659
#: pisi/atomicoperations.py:646
msgid "Installed file %s does not exist on system [Probably you manually deleted]"
msgstr "Installierte Datei %s existiert nicht mehr im System [vermutlich haben Sie sie manuell gelöscht]"
#: pisi/cli/__init__.py:115
#: pisi/cli/__init__.py:117
msgid "Warning: "
msgstr "Warnung:"
#: pisi/cli/__init__.py:125
#: pisi/cli/__init__.py:127
msgid "Error: "
msgstr "Fehler:"
#: pisi/cli/__init__.py:155
#: pisi/cli/__init__.py:157
msgid " (yes/no)"
msgstr " (ja/nein)"
#: pisi/cli/__init__.py:176
#: pisi/cli/__init__.py:178
msgid " [complete]\n"
msgstr " [vollständig]\n"
#: pisi/cli/__init__.py:186
#: pisi/cli/__init__.py:188
msgid "Installed %s"
msgstr "%s installiert"
#: pisi/cli/__init__.py:188
#: pisi/cli/__init__.py:190
msgid "Removed %s"
msgstr "%s entfernt"
#: pisi/cli/__init__.py:190
#: pisi/cli/__init__.py:192
msgid "Upgraded %s"
msgstr "%s aktualisiert"
#: pisi/cli/__init__.py:192
#: pisi/cli/__init__.py:194
msgid "Configured %s"
msgstr "%s konfiguriert"
#: pisi/cli/__init__.py:194
#: pisi/cli/__init__.py:196
msgid "Extracting the files of %s"
msgstr "Entpacke die Dateien aus %s"
......@@ -804,7 +809,7 @@ msgstr "Verantwortlich für das Release"
msgid "Blame for all of the releases"
msgstr "Verantwortlich für das Release"
#: pisi/cli/blame.py:68 pisi/specfile.py:436
#: pisi/cli/blame.py:68 pisi/specfile.py:361 pisi/specfile.py:444
msgid "Name: %s, version: %s, release: %s\n"
msgstr "Name: %s, Version: %s, Release: %s\n"
......@@ -842,96 +847,97 @@ msgstr ""
"Alternativ kann man den Namen einer Quelldatei angeben,\n"
"welches aus dem Depot heruntergeladen werden soll.\n"
#: pisi/cli/build.py:48
#: pisi/cli/build.py:50
msgid "build options"
msgstr "Build-Optionen"
#: pisi/cli/build.py:55 pisi/cli/install.py:49 pisi/cli/listupgrades.py:45
#: pisi/cli/upgrade.py:55
msgid "Do not take build no into account."
msgstr "Build-Nr nicht auswerten."
#: pisi/cli/build.py:57
#: pisi/cli/build.py:58
msgid "Run pisi build operation without printing extra debug information"
msgstr ""
#: pisi/cli/build.py:60 pisi/cli/command.py:204
#: pisi/cli/build.py:64 pisi/cli/command.py:204
msgid "Do not take dependency information into account"
msgstr "Information der Abhängigkeiten nicht auswerten"
#: pisi/cli/build.py:62 pisi/cli/delta.py:46
#: pisi/cli/build.py:70
msgid "Output directory for produced packages"
msgstr "Zielverzeichnis für erzeugte Pakete"
#: pisi/cli/build.py:65
#: pisi/cli/build.py:74
msgid "Bypass errors from ActionsAPI"
msgstr "Fehler von ActionsAPI umgehen"
#: pisi/cli/build.py:67 pisi/cli/command.py:208
#: pisi/cli/build.py:79 pisi/cli/command.py:208
msgid "Bypass safety switch"
msgstr "Sicherheitsschalter umgehen"
#: pisi/cli/build.py:69
#: pisi/cli/build.py:84
msgid "Bypass testing step"
msgstr "Test-Schritt umgehen"
#: pisi/cli/build.py:71
#: pisi/cli/build.py:89
msgid "Create a static package with ar files"
msgstr "Eine statisches Paket mit ar Dateien erstellen"
#: pisi/cli/build.py:73
msgid "PiSi binary package formats: '1.0', '1.1' (default)"
msgstr "PiSi binäre Paket-Formate: '1.0', '1.1' (Standard)"
#: pisi/cli/build.py:93 pisi/cli/delta.py:64
msgid "Create the binary package using the given format. Use '-F help' to see a list of supported formats."
msgstr ""
#: pisi/cli/build.py:75
#: pisi/cli/build.py:100
msgid "Use quilt patch management system instead of GNU patch"
msgstr "Verwende Quilt Patch-Management-System anstelle von GNU Patch"
#: pisi/cli/build.py:77
#: pisi/cli/build.py:106
msgid "Do not constrain build process inside the build folder"
msgstr "Den Build-Prozess nicht auf den Build-Ordner beschränken"
#: pisi/cli/build.py:80
#: pisi/cli/build.py:110
msgid "build steps"
msgstr "Build-Schritte"
#: pisi/cli/build.py:82
#: pisi/cli/build.py:116
msgid "Break build after fetching the source archive"
msgstr "Build abbrechen, nach Kopie des Quellverzeichnisses"
#: pisi/cli/build.py:84
#: pisi/cli/build.py:123
msgid "Break build after unpacking the source archive, checking sha1sum and applying patches"
msgstr "Build abbrechen, nach entpacken der Quelldatei, prüfen der sha1sum und anwenden der Patches."
#: pisi/cli/build.py:86
#: pisi/cli/build.py:131
msgid "Break build after running configure step"
msgstr "Konstruktion nach dem Konfigurations-Schritt abbrechen"
#: pisi/cli/build.py:88
#: pisi/cli/build.py:137
msgid "Break build after running compile step"
msgstr "Konstruktion nach dem Kompilierungs-Schritt abbrechen"
#: pisi/cli/build.py:90
#: pisi/cli/build.py:143
msgid "Break build after running check step"
msgstr "Konstruktion nach dem Überprüfungs-Schritt abbrechen"
#: pisi/cli/build.py:92
#: pisi/cli/build.py:149
msgid "Break build after running install step"
msgstr "Konstruktion nach dem Installations-Schritt abbrechen"
#: pisi/cli/build.py:94
msgid "create PiSi package"
#: pisi/cli/build.py:155
#, fuzzy
msgid "Create PiSi package"
msgstr "PiSi Paket erstellen"