Kaydet (Commit) f3d9f21e authored tarafından Ali Rıza KESKİN's avatar Ali Rıza KESKİN

otomatik bump deremesi vol 2

üst 14d0c004
<?xml version="1.0" ?>
<!DOCTYPE INARY SYSTEM "https://raw.githubusercontent.com/Zaryob/inary/master/inary-spec.dtd">
<INARY>
<Source>
<Name>keybinder3</Name>
<Homepage>http://kaizer.se/wiki/keybinder/</Homepage>
<Packager>
<Name>Ali Rıza Keskin</Name>
<Email>parduscix@yandex.ru</Email>
</Packager>
<License>GPLv1</License>
<PartOf>desktop.addon</PartOf>
<IsA>app:console</IsA>
<Summary>keybinder is a library for registering global keyboard shortcuts.</Summary>
<Description>keybinder is a library for registering global keyboard shortcuts. Keybinder works with GTK-based applications using the X Window System.</Description>
<Archive sha1sum="d23c12440b54cb0f40e7e876c22001dc7b5714b0" type="targz">https://github.com/kupferlauncher/keybinder/releases/download/keybinder-3.0-v0.3.2/keybinder-3.0-0.3.2.tar.gz</Archive>
<BuildDependencies>
<Dependency>gtk-doc</Dependency>
<Dependency>gtk3-devel</Dependency>
</BuildDependencies>
</Source>
<Package>
<Name>keybinder3</Name>
<RuntimeDependencies>
<Dependency>gtk3</Dependency>
</RuntimeDependencies>
<Files>
<Path fileType="executable">/usr/bin/</Path>
<Path fileType="library">/usr/lib/</Path>
<Path fileType="data">/usr/share/gtk-doc/*</Path>
<Path fileType="data">/usr/share/gir-1.0/*</Path>
<Path fileType="doc">/usr/share/doc</Path>
</Files>
</Package>
<Package>
<Name>keybinder3-devel</Name>
<Summary>Development files for keybinder</Summary>
<RuntimeDependencies>
<Dependency releaseFrom="current">keybinder3</Dependency>
<Dependency>gtk3-devel</Dependency>
</RuntimeDependencies>
<Files>
<Path fileType="data">/usr/include/</Path>
<Path fileType="library">/usr/lib/pkgconfig</Path>
</Files>
</Package>
<History>
<Update release="2">
<Date>2019-12-12</Date>
<Version>3.0-0.3.2</Version>
<Comment>Automatic version upgrade.</Comment>
<Name>Ali Rıza KESKİN</Name>
<Email>parduscix@yandex.ru</Email>
</Update>
<Update release="1">
<Date>2019-09-10</Date>
<Version>0.3.2</Version>
<Comment>First release.</Comment>
<Name>Ali Rıza Keskin</Name>
<Email>parduscix@yandex.ru</Email>
</Update>
</History>
</INARY>
<?xml version="1.0" ?>
<!DOCTYPE INARY SYSTEM "https://raw.githubusercontent.com/Zaryob/inary/master/inary-spec.dtd">
<INARY>
<Source>
<Name>kdeaudio-thumbnailer</Name>
<Homepage>https://github.com/eplightning/audiothumbs-frameworks</Homepage>
<Packager>
<Name>Süleyman Poyraz</Name>
<Email>zaryob.dev@gmail.com</Email>
</Packager>
<License>LGPL</License>
<Summary>Thumbnail generator for audio files, ported to KF5</Summary>
<Description>Thumbnail generator for audio files, ported to KF5</Description>
<Archive sha1sum="2555afa047fc61a625f62e9cf6b99b275c1ef147" type="targz">https://github.com/SulinOS/audiothumbs-frameworks/archive/kde5.tar.gz</Archive>
<BuildDependencies>
<Dependency>extra-cmake-modules</Dependency>
<Dependency>flac-devel</Dependency>
<Dependency>qt5-base-devel</Dependency>
<Dependency>taglib-devel</Dependency>
<Dependency>kio-devel</Dependency>
</BuildDependencies>
</Source>
<Package>
<Name>kdeaudio-thumbnailer</Name>
<Summary>Thumbnail generator for audio files, ported to KF5</Summary>
<RuntimeDependencies>
<Dependency>kio</Dependency>
<Dependency>qt5-base</Dependency>
<Dependency>taglib</Dependency>
</RuntimeDependencies>
<Files>
<Path fileType="data">/usr/share</Path>
<Path fileType="library">/usr/lib/qt5</Path>
</Files>
</Package>
<History>
<Update release="2">
<Date>2019-12-12</Date>
<Version>5</Version>
<Comment>Automatic version upgrade.</Comment>
<Name>Ali Rıza KESKİN</Name>
<Email>parduscix@yandex.ru</Email>
</Update>
<Update release="1">
<Date>2019-11-28</Date>
<Version>251119</Version>
<Comment>First release</Comment>
<Name>Süleyman Poyraz</Name>
<Email>zaryob.dev@gmail.com</Email>
</Update>
</History>
</INARY>
<?xml version="1.0" ?>
<!DOCTYPE INARY SYSTEM "https://raw.githubusercontent.com/Zaryob/inary/master/inary-spec.dtd">
<INARY>
<Source>
<Name>kholidays</Name>
<Homepage>http://www.kde.org</Homepage>
<Packager>
<Name>Süleyman Poyraz</Name>
<Email>zaryob.dev@gmail.com</Email>
</Packager>
<License>LGPLv2</License>
<IsA>library</IsA>
<IsA>app:console</IsA>
<Summary>KDE library for regional holiday information</Summary>
<Description>KDE library for regional holiday information</Description>
<Archive sha1sum="dce31a05c8cfed613a028ce7568de6002a368756" type="targz">https://github.com/KDE/kholidays/archive/v5.65.0-rc1.tar.gz</Archive>
<BuildDependencies>
<Dependency>qt5-base-devel</Dependency>
<Dependency>qt5-declarative-devel</Dependency>
<Dependency>kitemviews-devel</Dependency>
<Dependency>kdoctools-devel</Dependency>
<Dependency>kdelibs4-support-devel</Dependency>
<Dependency>kemoticons-devel</Dependency>
<Dependency>kitemmodels-devel</Dependency>
<Dependency>kinit-devel</Dependency>
<Dependency>kunitconversion-devel</Dependency>
<Dependency>kdesignerplugin</Dependency>
<Dependency>extra-cmake-modules</Dependency>
</BuildDependencies>
</Source>
<Package>
<Name>kholidays</Name>
<RuntimeDependencies>
<Dependency>qt5-base</Dependency>
<Dependency>kdelibs4-support</Dependency>
<Dependency>qt5-declarative</Dependency>
<Dependency>ki18n</Dependency>
<Dependency>kitemviews</Dependency>
<Dependency>kcompletion</Dependency>
</RuntimeDependencies>
<Files>
<Path fileType="config">/etc</Path>
<Path fileType="data">/usr/share</Path>
<Path fileType="library">/usr/lib/qt5</Path>
<Path fileType="library">/usr/lib</Path>
<Path fileType="doc">/usr/share/doc</Path>
</Files>
</Package>
<Package>
<Name>kholidays-devel</Name>
<Summary>Development files for kdelibs4-support</Summary>
<RuntimeDependencies>
<Dependency>qt5-base-devel</Dependency>
<Dependency release="current">kholidays</Dependency>
</RuntimeDependencies>
<Files>
<Path fileType="header">/usr/include</Path>
<Path fileType="data">/usr/lib/cmake</Path>
<Path fileType="config">/usr/lib/pkgconfig</Path>
</Files>
</Package>
<History>
<Update release="2">
<Date>2019-12-12</Date>
<Version>5.65.0-rc1</Version>
<Comment>Automatic version upgrade.</Comment>
<Name>Ali Rıza KESKİN</Name>
<Email>parduscix@yandex.ru</Email>
</Update>
<Update release="1">
<Date>2019-11-28</Date>
<Version>5.64.0</Version>
<Comment>First release</Comment>
<Name>Süleyman Poyraz</Name>
<Email>zaryob.dev@gmail.com</Email>
</Update>
</History>
</INARY>
<?xml version="1.0" ?>
<!DOCTYPE INARY SYSTEM "https://raw.githubusercontent.com/Zaryob/inary/master/inary-spec.dtd">
<INARY>
<Source>
<Name>at-spi2-atk</Name>
<Homepage>http://www.linuxfoundation.org/collaborate/workgroups/accessibility</Homepage>
<Packager>
<Name>Suleyman Poyraz</Name>
<Email>zaryob.dev@gmail.com</Email>
</Packager>
<License>LGPLv2+</License>
<IsA>service</IsA>
<PartOf>desktop.misc</PartOf>
<Summary>Protocol definitions and daemons for D-Bus at-spi</Summary>
<Description>at-spi allows assistive technologies to access GTK-based applications. Essentially it exposes the internals of applications over D-Bus for automation.</Description>
<Archive sha1sum="d3a0a26e22fd6574a29930f32ae81491c876d169" type="targz">http://ftp.gnome.org/pub/gnome/sources/at-spi2-atk/2.34/at-spi2-atk-2.34.1.tar.xz</Archive>
<BuildDependencies>
<Dependency>at-spi2-core-devel</Dependency>
<Dependency>atk-devel</Dependency>
<Dependency>libX11-devel</Dependency>
<Dependency>libXtst-devel</Dependency>
</BuildDependencies>
</Source>
<Package>
<Name>at-spi2-atk</Name>
<RuntimeDependencies>
<Dependency>atk</Dependency>
<Dependency>at-spi2-core</Dependency>
</RuntimeDependencies>
<Files>
<Path fileType="library">/usr/lib</Path>
<Path fileType="doc">/usr/share/doc</Path>
</Files>
</Package>
<Package>
<Name>at-spi2-atk-32bit</Name>
<PartOf>emul32</PartOf>
<Summary>32-bit shared libraries for at-spi2-atk</Summary>
<BuildType>emul32</BuildType>
<BuildDependencies>
<Dependency>at-spi2-core-32bit</Dependency>
<Dependency>atk-32bit</Dependency>
<Dependency>dbus-32bit</Dependency>
<Dependency>glib2-32bit</Dependency>
</BuildDependencies>
<RuntimeDependencies>
<Dependency>atk-32bit</Dependency>
<Dependency>dbus-32bit</Dependency>
<Dependency>glib2-32bit</Dependency>
<Dependency>at-spi2-core-32bit</Dependency>
</RuntimeDependencies>
<Files>
<Path fileType="library">/usr/lib32</Path>
</Files>
</Package>
<Package>
<Name>at-spi2-atk-devel</Name>
<Summary>at-spi2-atk için geliştirme dosyaları</Summary>
<RuntimeDependencies>
<Dependency release="current">at-spi2-atk</Dependency>
<Dependency>at-spi2-core-devel</Dependency>
</RuntimeDependencies>
<Files>
<Path fileType="library">/usr/lib32/pkgconfig</Path>
<Path fileType="library">/usr/lib/pkgconfig</Path>
<Path fileType="header">/usr/include</Path>
</Files>
</Package>
<History>
<Update release="2">
<Date>2019-12-12</Date>
<Version>2.34.1</Version>
<Comment>Automatic version upgrade.</Comment>
<Name>Ali Rıza KESKİN</Name>
<Email>parduscix@yandex.ru</Email>
</Update>
<Update release="1">
<Date>2019-04-12</Date>
<Version>2.32.0</Version>
<Comment>First release</Comment>
<Name>Suleyman Poyraz</Name>
<Email>zaryob.dev@gmail.com</Email>
</Update>
</History>
</INARY>
<?xml version="1.0" ?>
<!DOCTYPE INARY SYSTEM "https://raw.githubusercontent.com/Zaryob/inary/master/inary-spec.dtd">
<INARY>
<Source>
<Name>at-spi2-core</Name>
<Homepage>http://www.linuxfoundation.org/collaborate/workgroups/accessibility</Homepage>
<Packager>
<Name>Suleyman Poyraz</Name>
<Email>zaryob.dev@gmail.com</Email>
</Packager>
<License>LGPLv2+</License>
<IsA>service</IsA>
<PartOf>desktop.misc</PartOf>
<Summary>Protocol definitions and daemons for D-Bus at-spi</Summary>
<Description>at-spi allows assistive technologies to access GTK-based applications. Essentially it exposes the internals of applications over D-Bus for automation.</Description>
<Archive sha1sum="6212500401e8e33fd9646bbd666da975dbb19d2f" type="targz">http://ftp.gnome.org/pub/gnome/sources/at-spi2-core/2.34/at-spi2-core-2.34.0.tar.xz</Archive>
<BuildDependencies>
<Dependency>libXtst-devel</Dependency>
<Dependency>libXi-devel</Dependency>
</BuildDependencies>
</Source>
<Package>
<Name>at-spi2-core</Name>
<RuntimeDependencies>
<Dependency>libXtst</Dependency>
<Dependency>libX11</Dependency>
</RuntimeDependencies>
<Files>
<Path fileType="config">/etc</Path>
<Path fileType="library">/usr/lib</Path>
<Path fileType="doc">/usr/share/doc</Path>
<Path fileType="data">/usr/share/dbus-1</Path>
<Path fileType="data">/usr/share/defaults/at-spi2</Path>
<Path fileType="doc">/usr/share/gtk-doc</Path>
<Path fileType="executable">/usr/libexec</Path>
<Path fileType="data">/usr/share/gir-1.0</Path>
<Path fileType="localedata">/usr/share/locale</Path>
</Files>
</Package>
<Package>
<Name>at-spi2-core-32bit</Name>
<PartOf>emul32</PartOf>
<Summary>32-bit shared libraries for at-spi2-core</Summary>
<BuildType>emul32</BuildType>
<BuildDependencies>
<Dependency>dbus-32bit</Dependency>
<Dependency>glib2-32bit</Dependency>
<Dependency>libXi-32bit</Dependency>
<Dependency>libX11-32bit</Dependency>
<Dependency>libXtst-32bit</Dependency>
</BuildDependencies>
<RuntimeDependencies>
<Dependency>dbus-32bit</Dependency>
<Dependency>glib2-32bit</Dependency>
<Dependency>libX11-32bit</Dependency>
</RuntimeDependencies>
<Files>
<Path fileType="library">/usr/lib32</Path>
</Files>
</Package>
<Package>
<Name>at-spi2-core-devel</Name>
<Summary>at-spi2-core için geliştirme dosyaları</Summary>
<RuntimeDependencies>
<Dependency release="current">at-spi2-core</Dependency>
</RuntimeDependencies>
<Files>
<Path fileType="header">/usr/include</Path>
<Path fileType="library">/usr/lib/pkgconfig</Path>
<Path fileType="library">/usr/lib32/pkgconfig</Path>
</Files>
</Package>
<History>
<Update release="2">
<Date>2019-12-12</Date>
<Version>2.34.0</Version>
<Comment>Automatic version upgrade.</Comment>
<Name>Ali Rıza KESKİN</Name>
<Email>parduscix@yandex.ru</Email>
</Update>
<Update release="1">
<Date>2019-04-12</Date>
<Version>2.32.0</Version>
<Comment>First release</Comment>
<Name>Suleyman Poyraz</Name>
<Email>zaryob.dev@gmail.com</Email>
</Update>
</History>
</INARY>
<?xml version="1.0" ?>
<!DOCTYPE INARY SYSTEM "https://raw.githubusercontent.com/Zaryob/inary/master/inary-spec.dtd">
<INARY>
<Source>
<Name>atk</Name>
<Homepage>http://developer.gnome.org/atk</Homepage>
<Packager>
<Name>Suleyman Poyraz</Name>
<Email>zaryob.dev@gmail.com</Email>
</Packager>
<License>LGPLv2.1</License>
<IsA>library</IsA>
<PartOf>desktop.toolkit.gtk</PartOf>
<Summary>GTK+ and GNOME Accessibility Toolkit</Summary>
<Description>These libraries provide tools for making software for people with disabilities.</Description>
<Archive sha1sum="059aab368fc488e24537bc1c32e67cda55557e68" type="targz">http://ftp.gnome.org/pub/gnome/sources/atk/2.35/atk-2.35.1.tar.xz</Archive>
<BuildDependencies>
<Dependency>gobject-introspection-devel</Dependency>
<Dependency>gtk-doc</Dependency>
</BuildDependencies>
</Source>
<Package>
<Name>atk</Name>
<RuntimeDependencies>
</RuntimeDependencies>
<Files>
<Path fileType="library">/usr/lib/libatk*</Path>
<Path fileType="library">/usr/lib/girepository-1.0</Path>
<Path fileType="data">/usr/share/gir-1.0</Path>
<Path fileType="localedata">/usr/share/locale</Path>
<Path fileType="doc">/usr/share/doc</Path>
</Files>
</Package>
<Package>
<Name>atk-devel</Name>
<Summary>Development files for atk</Summary>
<RuntimeDependencies>
<Dependency release="current">atk</Dependency>
</RuntimeDependencies>
<Files>
<Path fileType="header">/usr/include</Path>
<Path fileType="library">/usr/lib/pkgconfig</Path>
<Path fileType="library">/usr/lib32/pkgconfig</Path>
</Files>
</Package>
<Package>
<Name>atk-32bit</Name>
<PartOf>emul32</PartOf>
<Summary>32-bit shared libraries for atk</Summary>
<BuildType>emul32</BuildType>
<BuildDependencies>
<Dependency>glib2-32bit</Dependency>
</BuildDependencies>
<RuntimeDependencies>
<Dependency release="current">atk</Dependency>
<Dependency>glib2-32bit</Dependency>
</RuntimeDependencies>
<Files>
<Path fileType="library">/usr/lib32</Path>
</Files>
</Package>
<History>
<Update release="2">
<Date>2019-12-12</Date>
<Version>2.35.1</Version>
<Comment>Automatic version upgrade.</Comment>
<Name>Ali Rıza KESKİN</Name>
<Email>parduscix@yandex.ru</Email>
</Update>
<Update release="1">
<Date>2019-04-12</Date>
<Version>2.32.0</Version>
<Comment>First release</Comment>
<Name>Suleyman Poyraz</Name>
<Email>zaryob.dev@gmail.com</Email>
</Update>
</History>
</INARY>
<?xml version="1.0" ?>
<!DOCTYPE INARY SYSTEM "https://raw.githubusercontent.com/Zaryob/inary/master/inary-spec.dtd">
<INARY>
<Source>
<Name>atkmm</Name>
<Homepage>http://www.gtkmm.org</Homepage>
<Packager>
<Name>Suleyman Poyraz</Name>
<Email>zaryob.dev@gmail.com</Email>
</Packager>
<License>LGPLv2+</License>
<IsA>library</IsA>
<PartOf>desktop.toolkit.gtk</PartOf>
<Summary>C++ interface for the ATK library</Summary>
<Description>atkmm provides a C++ interface for the ATK library.</Description>
<Archive sha1sum="83fff5dcf874662066413b0a339082f0fbac895d" type="targz">http://ftp.gnome.org/pub/gnome/sources/atkmm/2.29/atkmm-2.29.1.tar.xz</Archive>
<BuildDependencies>
<Dependency>atk-devel</Dependency>
<Dependency>glibmm-devel</Dependency>
<Dependency>doxygen</Dependency>
<Dependency>libsigc++-devel</Dependency>
</BuildDependencies>
</Source>
<Package>
<Name>atkmm</Name>
<RuntimeDependencies>
<Dependency>atk</Dependency>
<Dependency>glibmm</Dependency>
<Dependency>libsigc++</Dependency>
</RuntimeDependencies>
<Files>
<Path fileType="library">/usr/lib</Path>
<Path fileType="doc">/usr/share/doc</Path>
</Files>
</Package>
<Package>
<Name>atkmm-devel</Name>
<Summary>Development files for atkmm</Summary>
<RuntimeDependencies>
<Dependency release="current">atkmm</Dependency>
<Dependency>atk-devel</Dependency>
<Dependency>glibmm-devel</Dependency>
</RuntimeDependencies>
<Files>
<Path fileType="header">/usr/include</Path>
<Path fileType="header">/usr/lib/atkmm-1.6/include</Path>
<Path fileType="data">/usr/lib/pkgconfig</Path>
<Path fileType="man">/usr/share/man/man3</Path>
<Path fileType="doc">/usr/share/gtk-doc</Path>
</Files>
</Package>
<History>
<Update release="2">
<Date>2019-12-12</Date>
<Version>2.29.1</Version>
<Comment>Automatic version upgrade.</Comment>
<Name>Ali Rıza KESKİN</Name>
<Email>parduscix@yandex.ru</Email>
</Update>
<Update release="1">
<Date>2019-04-12</Date>
<Version>2.28.0</Version>
<Comment>First release</Comment>
<Name>Suleyman Poyraz</Name>
<Email>zaryob.dev@gmail.com</Email>
</Update>
</History>
</INARY>
<?xml version="1.0" ?>
<!DOCTYPE INARY SYSTEM "https://raw.githubusercontent.com/Zaryob/inary/master/inary-spec.dtd">
<INARY>
<Source>
<Name>glade</Name>
<Homepage>http://glade.gnome.org</Homepage>
<Packager>
<Name>Süleyman Poyraz</Name>
<Email>zaryob.dev@gmail.com</Email>
</Packager>
<License>GPLv2</License>
<License>LGPLv2</License>
<IsA>library</IsA>
<IsA>app:gui</IsA>
<Summary>GTK+ Form Designer</Summary>
<Description>Glade is a RAD tool to enable quick and easy development of user interfaces for the GTK+ toolkit and the GNOME desktop environment.</Description>
<Archive sha1sum="9388c482594d0880517f06b84810c59e53419e8b" type="targz">http://ftp.gnome.org/pub/gnome/sources/glade3/3.8/glade3-3.8.6.tar.xz</Archive>
<BuildDependencies>
<Dependency>itstool</Dependency>
<Dependency>gtk3-devel</Dependency>
<Dependency>gdk-pixbuf-devel</Dependency>
<Dependency>gobject-introspection-devel</Dependency>
<Dependency>rarian</Dependency>
<Dependency>gnome-doc-utils</Dependency>
<Dependency>gtk-doc</Dependency>
<Dependency>gnome-common</Dependency>
<Dependency>pango-devel</Dependency>
<Dependency>cairo-devel</Dependency>
<Dependency>python3-pygobject3</Dependency>
<Dependency>docbook-xml</Dependency>
</BuildDependencies>
</Source>
<Package>
<Name>glade</Name>
<RuntimeDependencies>
<Dependency>gtk3</Dependency>
<Dependency>gdk-pixbuf</Dependency>
<Dependency>gobject-introspection</Dependency>
<Dependency>python3-pygobject3</Dependency>
<Dependency>pango</Dependency>
<Dependency>cairo</Dependency>
</RuntimeDependencies>
<Files>
<Path fileType="executable">/usr/bin</Path>
<Path fileType="library">/usr/lib</Path>
<Path fileType="localedata">/usr/share/locale</Path>
<Path fileType="data">/usr/share/applications</Path>
<Path fileType="data">/usr/share/glade3</Path>
<Path fileType="data">/usr/share/icons</Path>
<Path fileType="data">/usr/share/gnome</Path>
<Path fileType="doc">/usr/share/doc</Path>
</Files>
</Package>
<Package>
<Name>glade-devel</Name>
<IsA>library</IsA>
<Summary>Glade development files</Summary>
<RuntimeDependencies>
<Dependency releaseFrom="current">glade</Dependency>
<Dependency>gtk3-devel</Dependency>
</RuntimeDependencies>
<Files>
<Path fileType="header">/usr/include</Path>
<Path fileType="data">/usr/lib/pkgconfig</Path>
</Files>
</Package>
<Package>
<Name>glade-docs</Name>
<IsA>data:doc</IsA>
<Summary>Glade reference documents</Summary>
<RuntimeDependencies>
<Dependency releaseFrom="current">glade</Dependency>
</RuntimeDependencies>
<Files>
<Path fileType="doc">/usr/share/help</Path>
<Path fileType="doc">/usr/share/gtk-doc</Path>
<Path fileType="doc">/usr/share/omf</Path>
</Files>
</Package>
<History>
<Update release="2">
<Date>2019-12-12</Date>
<Version>3-3.8.6</Version>
<Comment>Automatic version upgrade.</Comment>
<Name>Ali Rıza KESKİN</Name>
<Email>parduscix@yandex.ru</Email>
</Update>
<Update release="1">
<Date>2019-09-14</Date>
<Version>3.8.6</Version>
<Comment>First release</Comment>
<Name>Süleyman Poyraz</Name>
<Email>zaryob.dev@gmail.com</Email>
</Update>
</History>
</INARY>
<?xml version="1.0" ?>
<!DOCTYPE INARY SYSTEM "https://raw.githubusercontent.com/Zaryob/inary/master/inary-spec.dtd">
<INARY>
<Source>
<Name>glibmm</Name>
<Homepage>http://gtkmm.sourceforge.net/</Homepage>
<Packager>
<Name>Suleyman Poyraz</Name>
<Email>zaryob.dev@gmail.com</Email>
</Packager>
<License>LGPLv2.1</License>
<IsA>library</IsA>
<PartOf>desktop.toolkit.gtk</PartOf>
<Summary>C++ interface for glib2</Summary>
<Description>Glibmm is the official C++ interface for the popular GUI library GTK+. Highlights include typesafe callbacks and a comprehensive set of widgets that are easily extensible via inheritance.</Description>
<Archive sha1sum="fde1d1880f72eefcfa8ca05db23fb95094453686" type="targz">http://ftp.gnome.org/pub/gnome/sources/glibmm/2.63/glibmm-2.63.1.tar.xz</Archive>
<BuildDependencies>
<Dependency>libsigc++</Dependency>
<Dependency>libsigc++-devel</Dependency>
</BuildDependencies>
</Source>
<Package>
<Name>glibmm</Name>
<RuntimeDependencies>
<Dependency>libsigc++</Dependency>
</RuntimeDependencies>
<Files>
<Path fileType="library">/usr/lib</Path>
<Path fileType="doc">/usr/share/doc</Path>
<Path fileType="data">/usr/sharel</Path>
</Files>
</Package>
<Package>
<Name>glibmm-devel</Name>
<RuntimeDependencies>
<Dependency>glibmm</Dependency>
</RuntimeDependencies>
<Files>
<Path fileType="header">/usr/include</Path>
</Files>
</Package>
<History>