Kaydet (Commit) 0d667741 authored tarafından Adolfo Jayme Barrientos's avatar Adolfo Jayme Barrientos

Indicate Windows updates users need to run us

Cf. 8faa1bc6 and
79383148.

Change-Id: I78457690aa719dc0dd7062c274dd8ae90453066e
üst 44c75946
...@@ -41,7 +41,7 @@ ...@@ -41,7 +41,7 @@
<div class="WIN" id="SystemRequirements_WIN"> <div class="WIN" id="SystemRequirements_WIN">
<ul> <ul>
<li> <li>
<p id="s2s3sdf21" xml:lang="en-US">Microsoft Windows 7, 8.x, or 10</p> <p id="s2s3sdf21" xml:lang="en-US">Microsoft Windows 7 SP1, 8, 8.1 Update (S14) or 10</p>
</li> </li>
</ul> </ul>
<p class="note" id="edssc3d" xml:lang="en-US">Please be aware that administrator rights are needed for the installation process.</p> <p class="note" id="edssc3d" xml:lang="en-US">Please be aware that administrator rights are needed for the installation process.</p>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment